E
E
erlashko2015-09-16 11:10:12
Mikrotik
erlashko, 2015-09-16 11:10:12

Is it possible to write a script on Mikrotik so that daily traffic of 300 MB works for all users of the network 192.168.1.0/24 with a decrease in speed to 64K?

the rule is something like this

:local traffic;
/queue simple
:for i from=1 to= 254 do = {
:if ([/queue simple find target-addresses=("192.168.1." . $i)] != "") do={
:set traf [get [find target-addresses=("192.168.1." . $i)] total-bytes]
:if ($traf > 104857600) do = {
set [find target-addresses=("192.168.1." . $i)] max-limit= 32000/64000
}
}
}

it just doesn't work or am i doing it wrong

Answer the question

In order to leave comments, you need to log in

1 answer(s)
C
Cool Admin, 2015-09-16
@ifaustrue

Have you created queues yourself?
Here is a more complete implementation of a similar task www.uebi.net/howtos/volumelimit.htm

Didn't find what you were looking for?

Ask your question

Ask a Question

731 491 924 answers to any question