G
G
Grigory Dikiy2017-10-10 17:52:16
Computer networks
Grigory Dikiy, 2017-10-10 17:52:16

Network creation in Cisco Packet Tracer, gateway unreachable?

The address pool was given thus 199.92.64.0/25. You need to create 3 networks as shown in the figure below. In general, I broke everything down as follows:
LAN1 - 199.92.64.0/28
Available addresses - 199.92.64.1 - 199.92.64.14 (broadcast 199.92.64.15) LAN2
- 192.99.64.16/28
Available addresses - 199.92.64.17 - 199.92.64.30 (broadcast 199.92.64.31)
LAN3 - 199.92.64.32/28
Available addresses - 199.92.64.33 - 199.92.64.46 (broadcast 199.92.64.47)
59dcdebd9eb6e587056509.png
Registered to network nodes:
59dcddb1ce870746948772.png
Router configured:
Using 1077 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description LAN_1
ip address 199.92.64.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet1/0
description LAN_2
ip address 199.92.64.17 255.255.255.240
duplex auto
speed auto
!
interface Serial2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface FastEthernet6/0
description LAN_3
ip address 199.92.64.33 255.255.255.240
duplex auto
speed auto
!
ipclassless
!
ip flow-export version 9
!
!
!
banner motd ^C Hello my lord! I'm router R1! ^C
!
!
!
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login

And in general, when I try to ping in LAN 1 to the gateway, everything is fine, but in other networks I get Request Time Out if I try to ping to their gateway. It is not clear why echo does not find the gateway, if everything seems to be done correctly.
Link to lab here

Answer the question

In order to leave comments, you need to log in

3 answer(s)
D
Dmitry, 2017-10-11
@frilix

On your computers and servers in the lab towards fe1/0 and towards fe6/0 the wrong ip-addressing
https://yadi.sk/d/nVj1P9xU3NeqPk

A
Alexey, 2017-10-10
@Aleksei-Shelepov

Since there are no other options yet, we do standard troubleshooting on the network. I did not notice anything wrong with the router settings. We divide the network into pieces and check each of them.
We go to the host from which we can ping the default gateway (for example, PC4). We ping the default gateway in our network, then the gateway in two neighboring ones.
We go to the host from which the default gateway is not pinged (for example, PC1). Ping neighboring hosts on the same network. First, which are connected to the same switch (for example, PC2). Then those that are connected to another switch, to the router (for example, Laptop3).
Along the way, we look everywhere tables with ARP, we check where there is no connectivity at the 2nd level. If it does not respond to pings, but the MAC address is visible, then it's not bad.
We check the settings on the switches.
On the router, we look at all sorts of show ip interface brief, maybe they mixed up the interfaces.
And also in the description you say "LAN2 - 192.200.210.16/28", which does not correlate with other data.

A
Alexander, 2017-10-11
@Crow52

Throw a lab in Packet Tracer. This will make it easier to find the problem.

Didn't find what you were looking for?

Ask your question

Ask a Question

731 491 924 answers to any question