H
H
hitmany2016-08-27 18:48:34
Cisco
hitmany, 2016-08-27 18:48:34

How to change subnet in Cisco?

To create a bridge between Cisco 2911 routers, you need to change subnets, for example, to 172.16.31.1
, do I need to change the VLAN number?
I just changed 172.16.30 to 172.16.31 everywhere, but the Internet stopped working
2960 switches are connected to the routers

ip dhcp pool private-eth
 import all
 network 172.16.20.0 255.255.255.0
 default-router 172.16.20.1
 dns-server 10.128.1.22 10.128.1.23 8.8.8.8
!
ip dhcp pool public-eth
 import all
 network 172.16.30.0 255.255.255.0
 default-router 172.16.30.1
 dns-server 10.128.1.22 10.128.1.23 8.8.8.8

interface GigabitEthernet0/0
 description Internet
 bandwidth 10000
 no ip address
 ip access-group Inet-in in
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
 bridge-group 100
 bridge-group 100 spanning-disabled

interface GigabitEthernet0/1.20
 description private_eth
 encapsulation dot1Q 20
 ip address 172.16.20.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface GigabitEthernet0/1.30
 description public_eth
 encapsulation dot1Q 30
 ip address 172.16.30.1 255.255.255.0
 ip access-group VLAN30-in in
 ip nat inside
 ip virtual-reassembly in

ip access-list extended PAT
 deny   udp any range 6881 6889 any
 permit ip 172.16.20.0 0.0.0.255 any
 permit ip 172.16.30.0 0.0.0.255 any
 permit tcp 172.16.30.0 0.0.0.255 any eq www
 permit udp 172.16.30.0 0.0.0.255 any eq domain
 deny   ip any any

Answer the question

In order to leave comments, you need to log in

Didn't find what you were looking for?

Ask your question

Ask a Question

731 491 924 answers to any question